Please note that there is a new forum user approval process before you can start posting. It may take up to 48 hours for your account to be approved.

CPU Maxes at 100%

BajeerBajeer
LawBreakers Rep: 340
Posts: 8
Member
edited August 6, 2016 in Alpha Technical Issues & Bugs
This is my first time trying to play the game and whenever I start playing my cpu maxes at 100% and everything freezes up. At best I can play through on kill then it locks up. Game seems cool and would love to play but it just freezes and then I appear dead.

I have an i5-4670k at 3.4, 8gb of ram, GTX 760, and I"m on windows 7 64 bit. I tried setting the vsynce to adaptive in the nvidia control panel like I saw on a reddit thread but it did absolutely nothing. Anyone have any advice? I'd love to play this game but this is so discouraging not even being able to move at all.
Lython

Comments

  • dukemaroondukemaroon
    LawBreakers Rep: 3,095
    Posts: 413
    Member
    Hey there! Try dropping your graphics settings down to minimal, and then working them upwards from there. This should relieve a lot of the stress on both your CPU and GPU.
    NxA_Noxie
  • BajeerBajeer
    LawBreakers Rep: 340
    Posts: 8
    Member
    I"m actually running on the absolute lowest settings. Low everything and it locks up almost immediately. Just tried another game with the in game vsync enabled and I made it through one kill and one death and then back to 100%. Are my computer specs really that bad for this game?
    Lython
  • dukemaroondukemaroon
    LawBreakers Rep: 3,095
    Posts: 413
    Member
    Hmm, I'd suggest dropping a ticket over at Customer Support then, which can be found HERE. Your PC is well above the minimum specs, as far as I can see, so there's no real issue that I can see. Customer Support may be able to provide you with more information. Good luck!
    NxA_Noxie
  • BajeerBajeer
    LawBreakers Rep: 340
    Posts: 8
    Member
    Alright thanks, I just submitted a ticket at that link. I just got accepted for the last alpha phase yesterday and was really excited to play. I hope they can do something to help before this weekend runs out. I'm not that optimistic though to be honest. Thanks again for the fast response though Duke. I really appreciate you trying to help me out.
  • ParadoxikParadoxik
    LawBreakers Rep: 200
    Post: 1
    Member
    edited August 6, 2016
    had the same issue and was able to fix it with the following steps;

    1. Close Lawbreakers completely
    2. Open Nvidia Control Panel and go to Manage 3d settings
    3. Open the drop down menu of programs once it has searched for all of them and try to find Lawbreakers in there
    4. If Lawbreakers is not in the drop down list, Click the Add button next to the drop down menu and add it from there
    5. Hit apply and it SHOULD now be running off of your GPU instead of your CPU

    Hope this helped!

    EDIT: THIS IMPROVED OVERALL FRAMERATE, GRAPHICS QUALITY, AND GAMEPLAY SMOOTHNESS, DID NOT SOLVE CPU USAGE!
  • BajeerBajeer
    LawBreakers Rep: 340
    Posts: 8
    Member
    Thanks for the advice. I looked and it wasn't in the menu. I added it, but now I actually maxxed out the cpu before I even got in the game. I loaded up and hit confirm for a game and my pc froze. I don't know what's going on. I've never had a problem like this with any game before.
  • fraqfraq
    LawBreakers Rep: 505
    Posts: 3
    Member
    again as i said in the other post, for me killing blackcypher64.exe solved any freezing i had in game. i don't know if it can help you or if it's related to that but it's worth a try.
  • BajeerBajeer
    LawBreakers Rep: 340
    Posts: 8
    Member
    Just gave it a try and after I killed blackcypher64 I was able to play for about a minute or two without freezing ( the longest I've made it by far) but then it went back to 100% CPU usage and freezing every two seconds. Thanks for the tip though fraq worked the best so far but still freezing.
  • LythonLython
    LawBreakers Rep: 200
    Posts: 3
    Member
    I am experiencing the same issue with the same card, OS, amount of ram, and a very slightly weaker CPU. It seems on my end that the majority of the CPU is being taken up by the blackcypher64 process. It was regularly taking up 25-30% of the CPU, and jumped as high as 50-60% usage at times. Kinda crazy.
  • m0uthm0uth
    LawBreakers Rep: 300
    Posts: 7
    Member
    edited August 7, 2016
    1080 GTX 4690 K 4 gig processor and 16 gb ram... game freezes for 3-8 seconds every 20-60 seconds, fps is fine when it runs but its maxing out my cpu cause the processes to go unresponsive...all drivers are upto date, can play every game out on ultra....
  • m0uthm0uth
    LawBreakers Rep: 300
    Posts: 7
    Member
    edited August 7, 2016
    Bajeer
    Bajeer said:

    This is my first time trying to play the game and whenever I start playing my cpu maxes at 100% and everything freezes up. At best I can play through on kill then it locks up. Game seems cool and would love to play but it just freezes and then I appear dead.

    I have an i5-4670k at 3.4, 8gb of ram, GTX 760, and I"m on windows 7 64 bit. I tried setting the vsynce to adaptive in the nvidia control panel like I saw on a reddit thread but it did absolutely nothing. Anyone have any advice? I'd love to play this game but this is so discouraging not even being able to move at all.
    Hey bud, go into your nvidia control panel and make sure DSR(Dynamic Super Resolution is off) I dont believe the game has been optimized for such features yet. I was having the same Issues as you, turned it off and bam, works great

    You may even want to go as far as to just hit the restore button on your global settings in in there. may help.
  • BooosteRBooosteR
    LawBreakers Rep: 300
    Post: 1
    Member
    Same problem here. 100% CPU usage on all cores. I didn't have this issue during the last Alpha test one week ago ...
    But I have the same problem with Project Cars, since they made a Patch for VR with Occulus or HTC Vive, 2 months ago.
    You can see the topic here => http://forum.projectcarsgame.com/showthread.php?47464-UNDER-INVESTIGATION-100-CPU-load-on-all-cores

    No problem with other games.

    My specs :
    Win7 64 / Motherboard P55 SLI / CPU I5 760 2,8 GHz / GPU Gainward GTX 780 Ti Phantom 3072mo / 8 gigas DDR3 ram / 3 x Asus VG278HE 27"
  • BajeerBajeer
    LawBreakers Rep: 340
    Posts: 8
    Member
    m0uth
    m0uth said:

    Bajeer
    Bajeer said:

    This is my first time trying to play the game and whenever I start playing my cpu maxes at 100% and everything freezes up. At best I can play through on kill then it locks up. Game seems cool and would love to play but it just freezes and then I appear dead.

    I have an i5-4670k at 3.4, 8gb of ram, GTX 760, and I"m on windows 7 64 bit. I tried setting the vsynce to adaptive in the nvidia control panel like I saw on a reddit thread but it did absolutely nothing. Anyone have any advice? I'd love to play this game but this is so discouraging not even being able to move at all.
    Hey bud, go into your nvidia control panel and make sure DSR(Dynamic Super Resolution is off) I dont believe the game has been optimized for such features yet. I was having the same Issues as you, turned it off and bam, works great

    You may even want to go as far as to just hit the restore button on your global settings in in there. may help.
    Thanks for the tip. I checked DSR and it was already off. I did the restore button and now I'm able to play okay. I'd say every couple minutes my CPU will max at 100% and I'll get killed. I can at least play a bit now though. The game is super, super fun. Gets really frustrating to randomly lock up and get killed though for sure. Thanks again m0uth
    m0uth
  • BajeerBajeer
    LawBreakers Rep: 340
    Posts: 8
    Member
    edited August 7, 2016
    One more quick update. I also have to kill the blackcipher process for the game to keep running. if that is going I go too almost 100% and then start locking up a lot more often.
  • BajeerBajeer
    LawBreakers Rep: 340
    Posts: 8
    Member
    alright last update. Been playing for a little bit and out of no where everything is running fine. Went from 100% CPU to like 50% max. No more stuttering or freezing whatsoever
    m0uth
  • m0uthm0uth
    LawBreakers Rep: 300
    Posts: 7
    Member
    Bajeer
    Bajeer said:

    alright last update. Been playing for a little bit and out of no where everything is running fine. Went from 100% CPU to like 50% max. No more stuttering or freezing whatsoever
    same, worked well for a few hours, then got back on a little while ago and still some random lockups here and there, but nothing like before.