Supposedly missing dll-file prevents gamestart

WospierWospier
LawBreakers Rep: 100
Posts: 2
Member
When I try to launch the game, an error appears reading: "Cannot find `MSVCP140.dll`. Please re-install this application."
I tried multiple things to fix the issue:
Of course I tried reinstalling the game.
I deinstalled and reinstalled every "Visual C++....."-Programm, that supposedly contains this file.
I downloaded the file itself and tried to put it in multiple places in C and the game itself (I did check and I already had the file on the Computer at the correct location).
I got the file from a friend, that could play the game without any problems and tried again.
I also checked multiple Websites concerning problems with this specific file missing, but non of the given possible solutions worked.

My friends think it might be a problem with the game itself and because my Computer has the required file, that would be the most likely explanation.
Also because the game is only a relatively early beta version at this time, issues like this are more or less to be expected.

Comments

  • NxA_NoxieNxA_Noxie
    LawBreakers Rep: 2,275
    Posts: 279
    Administrator
    Hello,

    Have you tried to uninstall the files then run the game so the game installs the files?

    If you continue to have this issue please contact customer support. They should be able to assist you with more details.
    https://support-lawbreakers.nexon.net/hc/en-us
  • BKP_NathanWulfBKP_NathanWulf
    LawBreakers Rep: 830
    Posts: 22
    Boss Key
    It does sound like you're missing a visual C++ redistributiable. Did you try this one in particular? https://www.microsoft.com/en-us/download/details.aspx?id=48145
  • WospierWospier
    LawBreakers Rep: 100
    Posts: 2
    Member
    Thanks for the reply,
    NxA_Noxie:
    Yes I already tried deleting all the files of the game, but it was pretty much the same as uninstalling the game, judging from the time it took for the game to reinstall the files, so I did not list it.

    BKP_Nathanwolf:
    I do have all all the Visual C++ redistributale versions, but my Computer tells me, that I already have a newer version of the 2015 version.
    Is it important that I have this very specific version of the version 2015 ?

    I will probably have sent a request to the support by the time you read this.
    If I manage to solve my issue I will leave a comment here.